WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
JavaScript / Social Networks

Scrolling Tweet Ticker

— アドオンWorldWideScripts.netへ

@ja1wws日付まで滞在するために私達のフィードを購読する!

新しい!あなたがそれを望むように私たちに従ってください!


Scrolling Tweet Ticker - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

スクロールツイートティッカー2.0をご紹介! 新バージョンは、完全に増加したブラウザの互換性と機能性のために、ゼロから書き直されている。

サーバの要件

  • PHP 5.3+ W / cURLのとOpenSSL

大幅な変更

  • サーバー側のスクリプトの使用を強制TwitterのAPI 1.1互換性、
  • ハッシュタグや検索ク​​エリのサポート
  • 新しいルックアンドフィール。 Twitter’sのディスプレイ要件に対応
  • IE6 +互換性
  • ティッカーコントロールの公開API
  • もはやjQueryのまたはDateJSに依存スタンドアロンジャバスクリプトファイル、

TwitterのAPI 1.1と新しいPHPスクリプトについて

昨年Twitterが発表したサオの€™sのAPIバージョン1.1が。 最も重要な変更は、すべての要求が認証されなければならない新たな要件でした。 その変更はTwitterのAPIと通信(つぶやきティッカーのような)javascriptの専用アプリケーションを防ぎ、直接 。 唯一の解決策は、サーバー側のスクリプトを追加することである。 他の重要な変更があるディスプレイの条件 。 これは、古いティッカーのシンプルなデザインを放棄することに私を余儀なくされた。 私は、これらの変更は私の選択ではなかった、と必要性から行われたこと、それを明確にしたい。 にも関わらず多くの 怒りから、開発者コミュニティ 、Twitterは、これらの変化からから下方にバックアップしていないと思われる 2013年5月7日 2013年6月11日以降、他の多くのjavascriptの専用twtterアプリケーションと一緒にツイートティッカーのバージョン1は、機能を停止します。

付属のPHPスクリプトを使用して躊躇することがあり、高度な開発者にとっては、ティッカーはとらわれないバックエンドされるように設計されていますので、あなたの独自のバックエンドを書く自由です。


ダウンロードしてください
このカテゴリー内の他のコンポーネントこの著者のすべてのコンポーネント
コメントよくある質問と回答を求めた

プロパティ

最終更新日:
19 7月13日

高分解能:
NO

推奨ブラウザ:
IE6、IE7、IE8、IE9、IE10は、Firefox、Safariは、オペラ、クローム、ファイルが含ま

キーワード

eコマース, すべてのアイテムは, API 1.1, ハッシュタグ, IE6, ニュースティッカー, スクロールのつぶやきティッカー, ティッカー, つぶやき, さえずり